Devi accedere per creare messaggi e topic.

bugs sulla nuova procedura con le email

  1. edit: il prompt sembra essere stato automaticamento copiato su tutti i pg, non è un gran problema.
    edit finale: ok credo di aver capito il bug, se si cambia il pg tramite il nuovo sistema, cioè premendo 5 dopo aver rentato ed accedendo alla lista dei pg, sul successivo personaggio questo copia il prompt del pg precedente. Esempio: loggo Cataklisma e vedo il suo prompt, rento, premo 5, seleziono Bisturi, entro con il prompt di cataklisma. Se ripeto l'operazione lo stesso prompt viene copiato su tutti i pg.
    * Dopo aver modificato a mano i vari prompt ed aver fatto SAVE sui vari pg sembra che il bug non si presenti nuovamente.
  2. Digitando "TITLE" non sembra possibile cambiarlo. Montero mi chiede di riportare anche questo bug ma non l'ho testato personalmente, facendo TITLE non sembra funzionare ma non sò altre variabili.

buonasera giovini, mi sono accreditato al forum per poter avere il codice per entrare con la mail; ma il mud NON mi permette di farlo, dice che il nome (ovvero la mail che ho usato per la registrazione) non è valido.... esso NON contiene numeri e non contiene caratteri non alfanumerici ad eccezione di due "." e una "@" (inevitabili nelle mail.....)

grazie dell'attenSione....

Cita da Xavo su 14 maggio 2018, 17:11

Il prompt è risolto, per il title stiamo controllando. Ho cancellato i vecchi post relativi alla parte corretta

Cita da Jethro su 15 maggio 2018, 16:43

buonasera giovini, mi sono accreditato al forum per poter avere il codice per entrare con la mail; ma il mud NON mi permette di farlo, dice che il nome (ovvero la mail che ho usato per la registrazione) non è valido.... esso NON contiene numeri e non contiene caratteri non alfanumerici ad eccezione di due "." e una "@" (inevitabili nelle mail.....)

grazie dell'attenSione....

Se uno dei . è PRIMA della @ da problemi. Nella pagina di informazioni ti da anche un id numerico, con quello dovresti poter entrare.

Cita da Jethro su 15 maggio 2018, 16:43

buonasera giovini, mi sono accreditato al forum per poter avere il codice per entrare con la mail; ma il mud NON mi permette di farlo, dice che il nome (ovvero la mail che ho usato per la registrazione) non è valido.... esso NON contiene numeri e non contiene caratteri non alfanumerici ad eccezione di due "." e una "@" (inevitabili nelle mail.....)

grazie dell'attenSione....

Non avevo letto Alar, sorry

Non avevo notato la cosa del prompt (in effetti a parte 1 pg avevo lo stesso tipo di prompt già su tutti) ma mi sa che fa un po' di confusione anche con le spell attive: l'altro giorno ho giocato prima la ranger (e mi son castata travelling), poi la druida (anche lei preferisce muoversi con travelling attivo) e infine il nano minatore (wa puro) e appena comincio a scavare mi dà il messaggio del travelling in scadenza. Faccio att per controllo e vedo che ne ha due attivi, oltre a barkskin (che nessuno mi aveva fatto, ma almeno quello lo si può castare su un altro, travelling no). Dopo un po' sono scaduti i vari spell, però è una cosa che mi ha lasciato perplessa.

Maria, una prece: non dire "l'altro giorno". Da quando abbiamo rilasciato la 3.4.0 ho già mandato su due hotfix, che dovrebbero aver corretto al cosa del prompt e delle spell. Se la correzione non ha funzionato, devo saperlo, altrimenti non mi segnalare cose vecchie che gia' ce ne sono anche troppe di nuove 🙂

ho appena riprovato la stessa cosa: prima la druida, poi il nano. Travelling passa al nano appena entra in gioco.

E pure sul demonietto.

 

PS: non chiamarmi Maria plz, se vuoi abbrevviare preferisco Luisa

Ricevuto Luisa 🙂 Ok, grazie del test. Ora tiro due bestemmie e ci guardo.

.

aka Gorob/Pathfinder/Knightmare/Trinità